阿里云服务器ECS    
弹性可伸缩的计算服务,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新 [咨询更多]
阿里云存储OSS
简单易用、多重冗余、数据备份高可靠、多层次安全防护安全性更强、低成本 [咨询更多]
阿里云数据库RDS
稳定可靠、可弹性伸缩、更拥有容灾、备份、恢复、监控、迁移等方面的全套解决方案 [咨询更多]
阿里云安全产品
DDoS高防IP、web应用防火墙、安骑士、sll证书、态势感知众多阿里云安全产品热销中 [咨询更多]
阿里云折扣优惠    
云服务器ECS、数据库、负载均衡等产品新购、续费、升级联系客服获取更多专属折扣 [咨询更多]
阿里云虚拟主机wordpress安装插件报错问题
2020-3-10    点击量:

  问题描述:

  我们在使用阿里云虚拟主机下的Wordpress安装elementor pro等插件时报如下图所示错,这种情况一般是由于阿里云虚拟主机服务器缺少nss、curl、libcurl等加密和命令行访问组件导致的。我们可以参考下面的方法提交工单来协助解决。

  

  解决方法:

  由于我们使用阿里云虚拟主机是无法操控服务器安装相关组件的,因此发生这种情况我们可以登陆阿里云控制台提交工单到阿里云客服请求其帮忙协助安装相关组件以解决该问题。提交工单截图如下图:

  

  提交工单后阿里云客服协助您安装相关组件后,再尝试使用阿里云虚拟主机wordpress安装插件则可以正常安装了。

联系客服免费领取更多阿里云产品新购、续费升级折扣,叠加官网活动折上折更优惠